Error message in TGE when editing email draft

Resolved

As of 11:59 AM ET, the earlier issue that caused users to receive an error when editing a draft message in Targeted Email has been resolved. We are continuing to monitor for any further issues.
Posted May 08, 2026 - 12:04 EDT

Investigating

We are currently investigating an issue that is causing users to receive an error when editing draft messages in Targeted Email. We are working as quickly as possible to resolve this and will share an update as soon as we have one.
Posted May 08, 2026 - 11:48 EDT
This incident affected: EveryAction and NGP VAN.