Some Survey Responses are not displaying correctly in Create a List

Resolved

As of 7:25pm eastern, the earlier issue where Survey Response options for some Survey Questions were not displaying correctly in the Create a List page section has been resolved. We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 19:28 EDT

Investigating

We have identified an issue where Survey Response options for some Survey Questions are not displaying correctly in the Create a List page section. Our team is working as quickly as possible to resolve this and will share an update as soon as we can.
Posted Sep 03, 2026 - 18:18 EDT
This incident affected: NGP VAN.