CyberGrants: Issue With Watch-List Scanning

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 14:54 EDT

Monitoring

CyberGrants has been been restarted and the watchlist scanning has resumed. We will continue to monitor closely to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Jul 29, 2026 - 12:23 EDT

Identified

CyberGrants is currently experiencing an issue that is preventing watchlist scanning from executing. In order to remediate the issue, a component of the application will need to be restarted. Since this is a core function, we will be restarting the applicable component at 12:15 PM ET and it should take approximately 5 - 10 minutes to complete. During this time, CyberGrants will be offline. We apologize for any inconvenience. Please monitor this page for further updates.
Posted Jul 29, 2026 - 11:45 EDT
This incident affected: CyberGrants.