Users Experiencing Login Difficulties in Apricot

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 12:22 EDT

Monitoring

The login issue affecting Apricot has been resolved. Our team will continue to monitor to ensure everything remains stable.
Posted Jul 11, 2026 - 10:34 EDT

Investigating

We are aware that some users are experiencing issues logging into Apricot. Our team is actively investigating the root cause and will provide updates as more information becomes available. We apologize for any disruption this may cause.
Posted Jul 11, 2026 - 10:07 EDT
This incident affected: Apricot.