As of 12:18PM ET, we have resolved the earlier issue that prevented some users from accessing the database. We are continuing to monitor for any further issues.
Posted Jul 29, 2026 - 12:32 EDT
Update
We are continuing to investigate the issue affecting navigation and login for some users. We will share an update as soon as we have one.
Posted Jul 29, 2026 - 12:07 EDT
Investigating
We are currently investigating an issue that is preventing some users from logging into their databases. We are working as quickly as possible to resolve this and will share an update as soon as we have one.