A fix has been implemented and successfully tested. While the issue has been addressed, we will continue to monitor closely to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Jun 30, 2026 - 16:04 EDT
Identified
The root cause of the issue has been identified and we are currently working on a fix to remediate. As a workaround option, reports can be ran directly from the Results Dashboard.
Please continue to monitor this page for further updates.
Posted Jun 30, 2026 - 13:59 EDT
Update
We are still actively investigation the Results reporting issue. As a workaround option, reports can be ran directly from the Results Dashboard, while we work on full resolution. Please continue to monitor this page for further updates.
Posted Jun 30, 2026 - 13:19 EDT
Investigating
We are currently investigating an issue with running reports on Results. We are reviewing this as a top priority and hope to resolve as soon as possible. Please monitor this page for further issues.