Apricot is experiencing intermittent disruptions
Resolved
This incident has been resolved. Thank you again for your ongoing patience and understanding. When available, additional details regarding the issue will be added to this incident page.
Posted Oct 08, 2024 - 16:33 EDT
Monitoring
We are seeing improvements across the Apricot platform and and are closely monitoring the situation. Our team remains engaged to ensure the issue is fully resolved. Thank you for your patience as we continue to observe the progress.
Posted Oct 08, 2024 - 16:20 EDT
Update
Resolving this issue continues to be our top priority. We continue to see slowness and errors in Apricot and with Apricot API integrations. Our team is working diligently to address the problem as quickly as possible. We sincerely appreciate your patience and understanding as we continue our investigation.
Posted Oct 08, 2024 - 15:57 EDT
Update
Resolving this issue remains our top priority. Our team is working diligently to address the problem as quickly as possible. We sincerely appreciate your patience and understanding as we continue our investigation.
Posted Oct 08, 2024 - 15:24 EDT
Investigating
We are continuing to investigate the issue, and it remains our foremost priority. Our team is fully focused on resolving the problem as quickly as possible. Thank you for your ongoing patience and understanding.
Posted Oct 08, 2024 - 14:54 EDT
Update
The modification made to address the issue did not resolve the problem. We investigating further and we will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Oct 08, 2024 - 14:26 EDT
Identified
The issue has been identified, and we are now implementing a solution.
Posted Oct 08, 2024 - 14:02 EDT
Update
We are continuing to investigate this issue. Users may continue to see some error messages and slow loading pages in Apricot. Updates will continue to be posted on this page.
Posted Oct 08, 2024 - 13:39 EDT
Investigating
As of 12:05 PM CT, Apricot is experiencing intermittent disruptions for some users. We will provide an update and an estimated time for resolution as soon as possible.
Posted Oct 08, 2024 - 13:06 EDT
This incident affected: Apricot.