We have implemented and tested a fix to remediate the issue. Saved one-click reports are now working as expected and we will continue to monitor closely to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Jul 20, 2026 - 15:04 EDT
Update
We continue to work on the needed fix to resolve this issue. It remains a top priority and we appreciate your patience.
As a reminder, new ad hoc/one-click reports can be configured as an immediate workaround solution, while we continue to address the issue impacting the saved reports.
Please continue to check this page for further updates.
Next update will be posted at approximately 2:30 PM ET, if not sooner.
Posted Jul 20, 2026 - 14:36 EDT
Update
Work to resolve this issue is actively in progress and we are focused on getting this fixed as quickly as possible. Please check back on this page for updates.
Next update expected by 2:30 PM ET, or earlier if available.
Posted Jul 20, 2026 - 13:58 EDT
Update
We are actively working on the solution to remediate the issue. Please continue to check this page for further updates.
Next update will be posted at approximately 2:00 PM ET, if not sooner.
Posted Jul 20, 2026 - 13:33 EDT
Update
The root cause has been identified and a solution is actively underway. Thank you for your patience, please continue to check this page for updates.
Next update will be posted at approximately 1:30 PM ET, if not sooner.
Posted Jul 20, 2026 - 13:02 EDT
Identified
We have identified the root cause of the issue and we are actively working on a solution. Thank you for your continued patience. Please continue to monitor this page for further updates.
The next update will be posted at approximately 1:00 PM ET, if not sooner.
Posted Jul 20, 2026 - 12:35 EDT
Update
We are continuing to investigate this issue and are committed to resolving it as quickly as possible. We appreciate your patience and ask that you check back on this page for the latest updates.
Next update will be posted at approximately 12:30 PM ET, if not sooner.
Posted Jul 20, 2026 - 12:00 EDT
Update
We are actively investigating this issue and working diligently toward a resolution. We appreciate your patience and ask that you check back on this page for the latest updates.
Next update will be posted at approximately 12:00 PM ET, if not sooner.
Posted Jul 20, 2026 - 11:30 EDT
Update
We continue to investigate this priority issue and we are working to remediate it as soon as possible. Please continue to monitor this page for further updates.
Next update will be posted at approximately 11:30 AM ET, if not sooner.
Posted Jul 20, 2026 - 11:03 EDT
Update
We are actively working on this and it remains our top priority. We appreciate your patience during this time. Please continue to check this page for updates.
Next update will be posted at approximately 11:00 AM ET, if not sooner.
Posted Jul 20, 2026 - 10:32 EDT
Update
We are continuing to review this issue as a top priority. Thank you for your patience and please continue to monitor this page for further updates.
Next update will be posted at approximately 10:30 AM ET, if not sooner.
Posted Jul 20, 2026 - 10:01 EDT
Investigating
We are currently investigating an issue that is causing an error when running saved one-click reports within CyberGrants. We apologize for any impact and inconvenience caused, and we are reviewing this as a top priority.
Please note, the issue appear to be related to saved one-click reports, so new reports can be configured and generated without issue.