Targeted Email Upstream Provider Issue
Resolved
We have verified our upstream provider's fix was successful. We have requeued and sent any scheduled Targeted Emails impacted by their issue this morning. Please reach out through normal support channels if you have any further issues or concerns.
Posted Oct 15, 2024 - 12:41 EDT
Identified
Our upstream provider has implemented a fix. We are currently working to requeue any email messages impacted by their issue.
Posted Oct 15, 2024 - 11:19 EDT
Investigating
Due to an issue with an upstream provider, Targeted Email messages, sample messages, and Online Actions Confirmation Emails are currently unable to send. As soon as this provider is operational again, we will requeue and send email messages.
Posted Oct 15, 2024 - 11:09 EDT
This incident affected: EveryAction and NGP VAN.