Apricot: Reports of Intermittent Errors

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 15:46 EDT

Monitoring

The issue has been addressed; however, we will continue to monitor to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Mar 30, 2026 - 12:51 EDT

Investigating

We are currently investigation reports of intermittent errors throughout Apricot, including errors that impact the ability of users to log in. This is a top priority and we are working to resolve the issue as soon as possible. Please monitor this page for updates.
Posted Mar 30, 2026 - 12:04 EDT
This incident affected: Apricot.