Apricot: Users Experiencing 403 Unauthorized Access Login Errors

Update

We have identified a solution to remediate the issue, but it will take additional time to fully implement. In the meantime, please leverage the follow workaround options:

1. Clearing cache and cookies or
2. Updating their web browser then trying again

**All users should always remember to log out of Apricot, especially when using shared workstations.**

Please continue to monitor this page for further updates.
Posted May 05, 2026 - 16:46 EDT

Identified

We have identified the root cause of this issue and we are actively working on a solution to remediate. In the meantime, please leverage the follow workaround options:

1. Clearing cache and cookies or
2. Updating their web browser then trying again

We will add further updates as they become available, so please continue to monitor the page for further updates.
Posted May 05, 2026 - 14:59 EDT

Investigating

Some users are currently unable to log in to Apricot and are receiving a 403 Unauthorized Access error. We are actively working on a resolution and will post updates here as they become available.

While we continue to investigate, there are potential workaround options to assist you:

1. Clearing cache and cookies or
2. Updating their web browser then trying again
Posted May 05, 2026 - 12:31 EDT
This incident affects: Apricot.