Apricot: Users Experiencing Login Issues

Resolved

The incident has been successfully resolved.
Posted Jul 29, 2026 - 14:43 EDT

Monitoring

We have implemented a fix and have completed testing. While the issue has been addressed, we will continue to monitor to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Jul 29, 2026 - 14:02 EDT

Update

We are aware of an issue affecting login access for a limited number of Apricot users and are actively working to resolve it. Our team is treating this as a top priority. Please monitor this page for further updates.

Next update will be posted at approximately 2:15 AM ET, if not sooner.
Posted Jul 29, 2026 - 13:46 EDT

Investigating

We are currently investigating an issue that is causing login errors for some Apricot users. We are reviewing this as a top priority and are working to resolve the issue as quickly as possible. Please monitor this page for further updates.

Next update will be posted at approximately 1:45 PM ET, if not sooner.
Posted Jul 29, 2026 - 13:16 EDT
This incident affected: Apricot.