Intermittent API Errors
Resolved
We have resolved the issues for all impacted API calls that may have encountered the intermittent errors earlier today. We are continuing to monitor on our end as usual.
Posted Sep 12, 2024 - 13:41 EDT
Update
We have resolved the issues for the majority of our APIs. We are working directly with users still experiencing errors over the API. Unless you have heard from a member of our team directly, we recommend you reattempt any API calls that received an error earlier today.
Posted Sep 12, 2024 - 12:07 EDT
Identified
We have resolved the issues for the majority of our APIs. We are working directly with users still experiencing errors over the API. Unless you have heard from a member of our team directly, we recommend you reattempt any API calls that received an error earlier today.
Posted Sep 12, 2024 - 12:07 EDT
Investigating
We are currently investigating intermittent errors for API Jobs. If you or a vendor encounter this error, we recommend pausing until we post an update around our resolution of these intermittent issues.
Posted Sep 12, 2024 - 10:46 EDT
This incident affected: EveryAction and NGP VAN.