Automations Pausing
Resolved
We have reactivated and run the Automations impacted by the issue this morning. For any impacted Automations, it will show that the VAN Data Team edited it yesterday, which was part of our solution to have any impacted Automations to run.
Posted Oct 10, 2024 - 12:44 EDT
Identified
We have identified the issue and are working to reactivate and run all Automations.
Posted Oct 10, 2024 - 11:53 EDT
Investigating
We are currently investigating an issue that is causing Automations to pause. We do not recommend attempting to unpause until we have a resolution. No other Targeted Email messages are impacted by this issue.
Posted Oct 10, 2024 - 11:33 EDT
This incident affected: EveryAction and NGP VAN.