Apricot is experiencing intermittent disruptions
Update
Our team is continuing to work diligently to resolve the intermittent disruptions. Today, we implemented additional remediation measures to address the issue and will be closely monitoring performance over the next 24 hours. Further updates will be shared as progress is made.
Posted Nov 20, 2024 - 17:26 EST
Update
We have been investigating the cause of intermittent disruptions, and while maintenance was conducted to address the issue, it has not yet fully resolved the problem. Our team is actively continuing to address the root cause to resolve as quickly as possible. We appreciate your patience and will provide updates as progress is made.
Posted Nov 20, 2024 - 12:04 EST
Identified
We have identified the cause of the intermittent disruptions. In order to address the root cause and ensure optimal system performance will be conducting remediation maintenance tonight from 10-10:30pm ET. During the emergency maintenance, users may experience intermittent errors.
Posted Nov 19, 2024 - 17:31 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 16:33 EST
Investigating
As of 3:00 PM CT, Apricot is experiencing intermittent disruptions for some users. We will provide an update and an estimated time for resolution as soon as possible.
Posted Nov 19, 2024 - 16:03 EST
This incident affects: Apricot.