MiniVan Map Interface Issue

Resolved

As of 11:45AM ET, Apple has approved the update that we made yesterday evening to resolve the map interface issue. All iOS users should make sure that they update to the current app version, 9.4.1.
Posted Apr 11, 2026 - 11:51 EDT

Monitoring

As of 5:53PM ET, we have released a change to the App Store to address the earlier map interface issue. The change needs to be reviewed and we will make a final update when Apple has approved the release.
Posted Apr 10, 2026 - 17:56 EDT

Investigating

We are currently investigating an issue with the map interface on iPhone related to the most recent MiniVAN update. We are working to resolve this as quickly as possible and will provide more information as we have it.
Posted Apr 10, 2026 - 16:41 EDT
This incident affected: NGP VAN.