As of 3:01 PM ET, the earlier issues with our upstream provider have been resolved and we are continuing to monitor. We have requeued and sent any Targeted Emails that failed during this time.
Posted Feb 24, 2026 - 15:02 EST
Identified
We have identified an issue with an upstream provider that is causing Targeted Emails to not send. This impacts sample emails from Targeted Email and Online Actions confirmation emails as well. We are working with the third party vendor to resolve this issue as quickly as possible.
Posted Feb 24, 2026 - 14:28 EST
This incident affected: EveryAction, NGP VAN, and ActionKit.