We are continuing to monitor for any further issues.
Posted Feb 12, 2026 - 10:12 EST
Monitoring
A fix has been implemented and reports are now running without issue. We will continue to monitor to ensure there is no regression. Please continue to monitor this page for further updates.
Posted Feb 12, 2026 - 10:11 EST
Investigating
We are aware of widespread errors being experienced when running Reports and are looking into this as our top priority. Please continue to monitor this page for further updates.