Today's notice was posted in error. We apologize for any confusion. This work was completed yesterday.
Posted Apr 18, 2025 - 11:38 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 18, 2025 - 11:30 EDT
Scheduled
The data we send via Pipeline Classic and Cloud may be temporarily interrupted during this time but will catch up as soon as this work concludes. This will not affect user access to our VAN, NGP or EveryAction databases.
Posted Apr 16, 2025 - 15:11 EDT
This scheduled maintenance affected: EveryAction and NGP VAN.