Apricot is experiencing intermittent disruptions

Resolved

The incident has been successfully resolved.
Posted Jul 03, 2025 - 13:00 EDT

Monitoring

The fix has been fully deployed and testing has been completed. We will continue to monitor to ensure there are no further issues or regression. We will continue to post updates to this page.
Posted Jul 03, 2025 - 11:00 EDT

Update

A fix is currently being deployed and we will continue to test and monitor. Please review this page for further updates.
Posted Jul 03, 2025 - 10:33 EDT

Update

A solution to remediate the issue is in progress and we expect resolution shortly. Please continue to monitor this page for further updates.
Posted Jul 03, 2025 - 09:44 EDT

Identified

The cause of the issue has been identified, and our team is actively implementing a solution.
Posted Jul 03, 2025 - 09:14 EDT

Investigating

As of 7:15 AM CT, Apricot is experiencing intermittent disruptions for some users. We will provide an update and an estimated time for resolution as soon as possible.
Posted Jul 03, 2025 - 08:40 EDT
This incident affected: Apricot.