Export Issue
Resolved
This morning's earlier issue that impacted a subset of users exports has been resolved. If you encountered an error, please try your export again.
Posted Oct 15, 2024 - 10:01 EDT
Investigating
We are currently investigating an issue that is impacting some users' ability to export from the system.
Posted Oct 15, 2024 - 09:52 EDT
This incident affected: EveryAction and NGP VAN.