Apricot Connect – ANZ Access Issue

Resolved

The incident has been successfully resolved.
Posted Jul 09, 2025 - 09:54 EDT

Monitoring

Connect services are coming back online. We are continuing to monitor closely, so please continue to check this page for further updates.
Posted Jul 07, 2025 - 14:31 EDT

Update

We are still working on the needed remediation to resolve the remaining issue. We will continue to monitor closely and share updates as progress is made.
Posted Jul 01, 2025 - 15:58 EDT

Identified

We have identified the root cause of the issue and our teams are actively working on remediations. At this time, we anticipate a resolution by the end of this week or early next week at the latest. We will continue to monitor closely and share updates as progress is made.
Posted Jun 24, 2025 - 17:26 EDT

Update

The investigation of this issue remains in progress. Please continue to monitor this page for further updates.
Posted Jun 24, 2025 - 10:46 EDT

Update

Our team is actively investigating the issue and we will share further updates as more information becomes available.
Posted Jun 23, 2025 - 15:27 EDT

Investigating

We are currently investigating an issue affecting Apricot Connect, including the admin-facing console and external intake forms, for clients in Australia and New Zealand (ANZ). Our team is actively working to restore access and will share updates as they become available.
Posted Jun 23, 2025 - 13:05 EDT
This incident affected: Apricot.