As of 2:50pm eastern, the earlier issue where omni-search, the search feature in the top-right of the interface, was not working for some users has been resolved. We are continuing to monitor for any further issues
Posted Sep 03, 2026 - 14:56 EDT
Identified
We have identified the issue causing omni-search, the search feature in the top-right of the interface, to not work for some Users and our team is working as quickly as possible to implement the solution. We will continue to provide updates as this work continues.
Posted Sep 03, 2026 - 14:43 EDT
Investigating
We have identified an issue where omni-search, the search feature in the top-right of the interface, is not working for some Users. Our team is working as quickly as possible to resolve this and will share an update as soon as we can.