Apricot: Results is Currently Down

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 13:10 EDT

Monitoring

A fix has been implemented and Results is again accessible. We will continue to monitor closely to ensure there are no further issues. Please continue to monitor this page for further updates.
Posted Aug 05, 2026 - 11:17 EDT

Investigating

We are currently investigating an issue with Results. It is being reviewed as a top priority and we are working to resolve as soon as possible. Please continue to monitor this page for further updates.
Posted Aug 05, 2026 - 11:14 EDT
This incident affected: Apricot.