CyberGrants: CGDS Grant Payment Delays

Postmortem

Issue Summary

On January 8, an automated disbursement process did not run as scheduled, resulting in a delay to the start of some gift and grant disbursement cycles. A related configuration gap was later identified that affected the timing of Monthly Grant disbursements. As a result, some payouts began later than originally planned.

Root Cause

The system relies on a scheduling calendar to know when to start disbursement processing. Required dates were missing from this calendar for 2026, which prevented the process from running on the expected schedule.

Prevention

We have implemented a new system interface that allows disbursement schedules to be managed directly by our Payment Operations team and validated before use, removing reliance on manual updates and handoffs. This improvement reduces the risk of missing or incorrect dates and helps ensure automated processes run as expected going forward.

Posted Feb 04, 2026 - 10:04 EST

Resolved

We are currently awaiting disbursements of the delayed CGDS grant payments. Payments are expected to occur next week. All other CGDS-related activities and processing associated with this issue are continuing as scheduled.

We will continue to monitor closely, and if there are any changes or additional delays, updates will be posted to the Bonterra Status page.
Posted Jan 23, 2026 - 15:36 EST

Monitoring

We identified an issue that prevented the Monthly Grants cycle from running as scheduled, resulting in a delay for some monthly-only grants. The issue has been addressed, and we are moving quickly to process all impacted grants.

Our teams are actively working to complete processing and ensure payments are issued with minimal disruption. Payments are expected by January 29, or sooner depending on processing and review timelines.

Preventative measures are being implemented to ensure this does not happen again. We will continue to monitor progress closely and provide updates as needed.
Posted Jan 20, 2026 - 14:09 EST
This incident affected: CyberGrants.