Network for Good: Issue With Transactions Displaying Correctly

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 14:12 EDT

Update

The team has updated the majority of the impacted transactions to ensure the records and statuses are reflected accurately on both Fundraising Pages and Donor Management Profiles. There are still a few records remaining to be updated and the team is working to complete as soon as possible. Please continue to monitor this page for further updates.
Posted Jul 15, 2025 - 11:01 EDT

Monitoring

The issue that impacted the data synch has been remediated. The team is updating the transactions that were impacted by this issue and full resolution is expected on Monday, July 14th. Please continue to monitor this page for further updates.
Posted Jul 14, 2025 - 10:10 EDT

Investigating

We have identified an issue that is impacting the display of transactions on both Fundraising Pages and Donor Management Profiles. There was a data synch issue with some transactions successfully processed earlier this morning preventing the transactions from displaying correctly.

The team is actively working on updating the impacted transactions and we expect the records to be correctly reflected on all pages and profiles by Monday. We sincerely appreciate your patience and understanding as we continue to address this issue.
Posted Jul 11, 2025 - 17:33 EDT
This incident affected: Network for Good.