As of 8:18 PM, the earlier issue with errors in Online Actions has been resolved. If you are still experiencing issues, please log out and log back in. We will continue to monitor.
Posted Jun 25, 2026 - 22:21 EDT
Monitoring
As of 8:18 PM, the earlier issue with errors in Online Actions has been resolved. If you are still experiencing issues, please log out and log back in. We will continue to monitor.
Posted Jun 25, 2026 - 20:18 EDT
Investigating
We are investigating an issue causing some Users to see intermittent errors when editing Online Actions. The issue does not affect form submissions.