As of 11:36 AM ET, the earlier issue with newly created users receiving blank ActionID invitations has been resolved. We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 11:39 EST
Identified
We have identified the issue with newly created users receiving a blank ActionID email and are working to implement a fix.
Posted Feb 11, 2026 - 11:20 EST
Investigating
We are currently investigating an issue that is causing newly created users to receive an ActionID email with no content. We are working as quickly as possible to resolve this and will share an update as soon as we have one.