EveryAction Online Action Forms Performance Update
Resolved
The issue has been mitigated, and we continue to actively monitor submissions. Please note that submission counts in OA continue to reflect the unexpected submissions. ReCAPTCHA will remain enabled on all affected forms to prevent further unexpected activity. In addition, data clean-up efforts are ongoing to remove unexpected submissions.
Posted Sep 04, 2024 - 15:32 EDT
Update
We have successfully updated the affected forms to include RECAPTCHA, further safeguarding against unintentional submissions. We will continue to monitor the situation closely.
Posted Sep 03, 2024 - 15:13 EDT
Monitoring
To further safeguard forms against unintentional submissions, we are currently updating affected forms to include RECAPTCHA. This update will help prevent future issues and ensure the integrity of your submissions.
Posted Sep 03, 2024 - 14:33 EDT
Identified
As of September 3, 2024, some customers using EveryAction may experience issues with Online Action Forms due to an unexpected spike in submissions over the weekend.

Please know that our technical staff are actively identifying the root cause and implementing solutions. Steps have already been taken to reduce unexpected entries. Additional steps may be taken to clean up any unintentional submissions.

An additional precaution to safeguard your forms from unintentional submissions it to enable RECAPTCHA.
Posted Sep 03, 2024 - 14:00 EDT
This incident affected: EveryAction.