Apricot is experiencing intermittent disruptions
Resolved
This incident has been resolved. Thank you again for your ongoing patience and understanding. When available, additional details regarding the issue will be added to this incident page.
Posted Oct 10, 2024 - 16:13 EDT
Update
We are seeing improvements across the Apricot platform and are closely monitoring the situation. We will continue to monitor this through the end of the day tomorrow. Thank you for your patience as we observe the progress.
Posted Oct 09, 2024 - 16:59 EDT
Monitoring
We are seeing improvements across the Apricot platform and and are closely monitoring the situation. Thank you for your patience as we continue to observe the progress.
Posted Oct 09, 2024 - 13:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 13:25 EDT
Update
We are continuing to investigate this issue. Some users may see some error messages and slow loading pages in Apricot. Updates will continue to be posted on this page.
Posted Oct 09, 2024 - 12:54 EDT
Update
We are continuing to investigate this issue. Resolving this issue remains our top priority. Users may continue to see some error messages and slow loading pages in Apricot. Updates will continue to be posted on this page.
Posted Oct 09, 2024 - 12:24 EDT
Investigating
As of 10:45 AM CT, Apricot is experiencing intermittent disruptions for some users. We will provide an update and an estimated time for resolution as soon as possible.
Posted Oct 09, 2024 - 11:50 EDT
This incident affected: Apricot.