Apricot Intermittent System Slowness

Resolved

The issue causing system slowness has been resolved. System performance has returned to normal, and we are continuing to monitor to ensure stability.
Posted Feb 09, 2026 - 16:58 EST

Investigating

We are currently investigating reports of slowness impacting parts of the system. Our team is actively reviewing system performance and working to identify the underlying cause.
Posted Feb 09, 2026 - 15:53 EST
This incident affected: Apricot.